Po instalacji…

Zainstalowałem drupala i działa, ale jak… ?

Problem z main menu

Submitted by wieczor79 on 30 Listopad, 2016 - 23:31

Stworzyłem, a właściwie tworzę stronę szkoły na podstawie tematu "Dossier". Powoli rozgrywam tą skórkę jak i Drupala bo jestem początkującym w tym CMSie. Jednak z pewnym problemem nie mogę sobie poradzić. Oto link do strony :

http://sp48test.hekko24.pl/cms/

Main menu niestety nie chce się rozwijać. Stworzyłem w memu Dla rodziców dwa submenu
Dla rodziców ---> Darmowe podręczniki
Dla rodziców ---> Stypendium szkolne

Wszystkie linki menu prowadzą do google

Submitted by Ewunisia on 28 Listopad, 2016 - 23:14

Witam wszystkich serdecznie

Mam bardzo dziwny problem. Dostałam pod opiekę stronę zrobioną na drupalu. Pod koniec zeszłego tygodnia okazało się, że wszystkie linki menu prowadza pod adres https://www.google.pl/?gfe_rd=cr&ei=K508WOSEF5Gu8wfF266ICQ&gws_rd=ssl . Nie jestem również w stanie zalogować się do kokpitu, ponieważ efekt jest ten sam (chociaż już na usera jestem w stanie się zalogować)

Problem z rejestracją

Submitted by dzordzopl on 3 Październik, 2016 - 18:07

Witam,
Z niewiadomych mi przyczyn, podczas rejestracji nowego użytkownika i uzupełnieniu wszystkich danych strona nie przeładowuje na stronę głowną. Proszę o pomoc

Strona ..... spowodowała zbyt wiele przekierowań.
lub
Firefox wykrył, że serwer przekierowuje żądanie tego zasobu w sposób uniemożliwiający jego ukończenie.

Pobranie danych z Parent Node do Child Node za pomocą Views

Submitted by Desmond on 30 Sierpień, 2016 - 23:04

Cześć,
mam problem, meczę się z tym już jakiś czas i nie mogę do tego dojść.

Otóż:

Mam 2 rodzaje zawartości (content type)

1. Szkoła
2. Grupa taneczna

Szkoła jako node ma tam swoje logo, jakieś tam informację itp. Nie ma referencji (nie wybieramy grupy) To Parent Node

Grupa taneczna też ma jakieś tam logo, i informację. Podczas dodawania grupy tanecznej za pomocą referencji możemy wybrać do której szkoły grupa należy. Child Node

Pomocy. Biały ekran po aktualizacji do Drupal 8

Submitted by artekn on 21 Sierpień, 2016 - 13:20

Witam, mam problem z witryną. Miałem witrynę na Drupalu 6, która wyświetlała się w iFrame w domenie nadrzędnej (aby zamaskować rzeczywisty URL). Wszystko działało. Aby odświeżyć witrynkę a przy okazji zwiększyć bezpieczeństwo wykonałem Upgrade do Drupala 8, cały proces przebiegł wzorcowo - po migracji przeniosła się cała zawartość. Ślicznie pięknie.

Przy filtrowaniu listy wierszy w encji błąd otwiera główną stronę serwisu

Submitted by Robert412 on 5 Sierpień, 2016 - 14:48

Mam pytane gdy wyświetlam stronę utworzoną przez siebie jako Custom page z wybranym Layoutem
w górnej sekcji jego umieściłem view będące tabelą wierszy klientów, nad tabela jest umieszczone pole z filtrem wyszukującym według pola nazwy klienta z batonem apply, gdy podaję w nim wartość np. Pawel i akceptuje Drupal wyświetla mi główną stronę serwisu zamiast strony z tą tabelą i wyfiltrowanymi klientami w niej

czyli przeglądarka wyświetla http://nazwa_serwisu/?field_nazwa_klienta_value=Pawel

zamiast strony http://nazwa_serwisu/Klient z wyfiltrowaną tabelą klientów