Problem z instalacja na ovh

27 Czerwiec, 2016 - 13:05

Witam, mam problem z instalacja na ovh po wrzuceniu plikow pokazuje

Parse error: syntax error, unexpected T_CLASS in /home/nazwa/www/includes/bootstrap.inc on line 315

28 Czerwiec, 2016 - 11:48

Jaka wersja PHP, da się tam zmienić na inną?

30 Czerwiec, 2016 - 11:17

Nie da sie zmienic wersja bardzo stara 4 coś

15 Lipiec, 2016 - 21:43

Drupal 8 potrzebuje php 5.6.
W panelu ovh jest pewnie jakieś ustawienie zmieniające wersje php. 4 to lata świetlne temu się używało. już 7 jest.