Konfiguracja zdjęć dla Business Responsive Theme

5 Listopad, 2015 - 22:16

Dzięki wielkie.
Mam jeszcze problem z instalacją...
Zainstalowałem moduły Libraries, jquery_update,
do folderu site/all/modules/libraries/nivo-slider wrzuciłem nivo-slider,
włączyłem moduł, jednak w raporcie o stanie witryny jest błąd: "The Nivo Slider library could not be found". "Nivo Slider jQuery plugin - niezainstalowany".
Próbowałem przerzucać nivo-slider do folderu site/all/modules/, ale nie pomogło.
Ktoś się spotkał z takim błędem?

Pozdrawiam,
Grzesiek

5 Listopad, 2015 - 22:32

Dzięki za uwagę.
Przeniosłem do site/all/libraries/nivo_slider , ale teraz nie widzę tego w modułach w konfiguracji.
Jak to teraz włączyć?

5 Listopad, 2015 - 22:37

masz dwie rzeczy, moduł i bibliotekę, wrzucasz je tam gdzie nazwa folderu wskazuje, czyli moduł do modules, a bibliotekę do libraries, jeżeli cały czas przenosiłeś folder z modułem, to znaczy, że jeszcze musisz pobrać bibliotekę. poczytaj uważnie to co jest na stronie modułu.

5 Listopad, 2015 - 22:47

Okey, dzięki za wskazówki. Jutro do tego wrócę. Rzeczywiście miałem ściągnięty moduł. Muszę znaleźć jeszcze bibliotekę...

5 Listopad, 2015 - 22:50

nie musisz szukać, link masz tam gdzie podałem na początku, właściwie jeszcze lepiej wszystko jest opisane w linku od vernalisa. jeżeli masz problem z angielskim to mów od razu.

5 Listopad, 2015 - 22:59

Dzięki za cierpliwość. :)
Wszystko działa jak należy.
Gdyby nie Ty, to w życiu nie zwróciłbym uwagi, że trzeba jeszcze tą bibliotekę ściągnąć.
A potem do tego (jak już miałem tę bibliotekę), to źle nazwałem folder (zamiast nivo-slider, to nivo_slider). Koniec końców problem rozwiązany. Jeszcze raz wielkie dzięki!

Pozdrawiam,
Grzesiek