Drupal 7.16

18 Październik, 2012 - 08:31
W związku z wysoce krytyczną luką w zabezpieczeniach Drupala wczoraj wydano wersję 7.16. Sugerujemy niezwłocznie się w nią zaopatrzyć i wdrożyć. Przy niedostatecznym zabezpieczeniu settings.php luka ta może być wykorzystana do przeinstalowania waszego Drupala z użyciem zęwnętrznej bazy danych a następnie wykonania złośliwego kodu.

Komentarze

18 Październik, 2012 - 09:26

No to "drush up" :)

18 Październik, 2012 - 09:45

drush up to najgenialniejsze polecenie drusha, chociaż szkoda, że jeszcze nie doszliśmy do tego co ma wordpress, który na dowolnym hostingu, z poziomu panelu admina ma guzik "Zainstaluj aktualizacje"...

31 Październik, 2012 - 07:15

może ktoś napisać po polsku krok po kroku jak się zabezpieczyć?

2 Listopad, 2012 - 00:11

Jaka wersja PHP jest wymagana do Drupal 7.16. Bo coś mi tu wychodzi, że mam za starą